e-Sword unable to find libjpeg62

Running e-Sword under Wine/Crossover Office, and got the following error: unable to find libjpeg.so.62

The problem is that Crossover is looking for 32-bit libraries and the system is 64 bit, so installing the library does not help.

Solved by:

  1. Search for 32 bit package: packages.ubuntu.com/search?ke…
  2. Download from here: packages.ubuntu.com/…/download
  3. Install with: sudo dpkg -i --force-all libjpeg62_6b1-3ubuntu1_i386.deb