Installing rdiff-backup version 1.2.2 on Ubuntu

Ubuntu Hardy and Intrepid come with older versions or rdiff-backup, but the current stable version (1.2.2) is in the Jaunty repositories. To install it:
Download and install the .deb file from the bottom of this page: http://packages.ubuntu.com/jaunty/utils/rdiff-backup
Install the recommended libraries:
aptitude install python-pylibacl python-pyxattr